Petroleum Equipment Forum
Petroleum Equipment Forum
Home | Profile | Register | Active Topics | Active Polls | Users | Search | Help
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Business, Service & Construction
 Service & Technical
 (wayne dresser) servterm program
Bookmark and Share
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

vteccured

34 Posts

Posted - 06/29/2010 :  16:42:37  Show Profile
Hello all,

I recently purchased a new laptop to use on the field and i specifically chose windows 7 pro for the reason it has backward capabilities.

I have installed various programs that i usually use on the field with no problem. But i cant seem to get servterm to work. It constantly states "not compatible".
I have tried to apply the backward capability without any success.

Has anyone ran into a situation like this... if so, is there a remedy>?

Thanks everyone,
JOHN

lewichris

USA
1886 Posts

Posted - 06/29/2010 :  19:56:08  Show Profile
yes, windows XP

You can do whatever you want. It is your Equipment. Just don't do it at 3:00 on Friday afternoon when i am on-call
Go to Top of Page

dave h

USA
318 Posts

Posted - 06/29/2010 :  20:12:46  Show Profile
I have a laptop running Win 7 pro with servterm 6.0.2, 5.8.1, 5.9.0, 5.7.0. serviceview2, and other wayne programs. I let the servterm installer run, set the directories, Wayne Dresser, sub directories the above and they all work very well no compatibility problems. It is a MSI 6200 dual core2 with a express card. With compatibility set to Win XP service pk 3, I have also loaded Ruby, sapphire, with no problems,at 57600. I have been able to load all the SD cards at Krogers with the latest SPM version, and gateway(Fusion) I would think something either you are doing or the download from Wayne ASO is wrong.
Go to Top of Page

vteccured

34 Posts

Posted - 06/29/2010 :  22:18:30  Show Profile
i thought i was doing something wrong, but i have tried to install two servterms revisions with no success.
tried using compatibility , wins xp s3,wins xp s2, win 2000.. and nothing... it just doesnt run.

I'm glad that its working for you, at least i know it can eventually work. i just need to continue troubleshooting this...

thanks buddy,
JOHN
Go to Top of Page

vteccured

34 Posts

Posted - 06/29/2010 :  23:23:42  Show Profile
...

so i tried everything... and to no success!

so i downloaded, install the servterm into a seperate laptop running xp. ( it worked great)

i took the program and transferred it to my windows 7 laptop.
And now im able to open up the program.

Its great... one step forward!

Ill try to upgrade a igem tomorrow and see what happens.

Thanks,
JOHN
Go to Top of Page
  Previous Topic Topic Next Topic  
Bookmark and Share
 New Topic  Topic Locked
 Printer Friendly
Jump To:
Petroleum Equipment Forum © 2014 Petroleum Equipment Institute Go To Top Of Page
Register Now! XML Feed Follow us on Facebook RSS Feed Snitz Forums 2000