Petroleum Equipment Forum
Petroleum Equipment Forum
Home | Profile | Register | Active Topics | Active Polls | Users | Search | Help
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Business, Service & Construction
 Service & Technical
 error code 30 for gilbarco advantage......
Bookmark and Share
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

lewichris

USA
1889 Posts

Posted - 06/06/2007 :  15:45:13  Show Profile
.....with no vac. i know this is a vac error.

You can do whatever you want. It is your Equipment. Just don't do it at 3:00 on Friday afternoon when i am on-call

Kperlow

USA
2922 Posts

Posted - 06/06/2007 :  19:07:31  Show Profile
Vapor vac fail both sides. Cold start and see what happens.

Kevin Perlowski
Go to Top of Page

bigbadjohn

Canada
2405 Posts

Posted - 06/07/2007 :  09:55:53  Show Profile  Visit bigbadjohn's Homepage
CC10 F7 should be a 0. If its set to 1 the pump electronics will look for the non-existent vapor vac and error out when they can't find it.

Red Green "If it moves and shouldn’t: duct tape. If it doesn’t move and should: WD-40."

Go to Top of Page

lewichris

USA
1889 Posts

Posted - 06/07/2007 :  13:21:00  Show Profile
quote:
Originally posted by Kperlow

Vapor vac fail both sides. Cold start and see what happens.



YOu may have missed where i said there was NO VAC

Any way, I found it to be a cpu brd. Changed it out and reprogrammed and it tested good.


You can do whatever you want. It is your Equipment. Just don't do it at 3:00 on Friday afternoon when i am on-call
Go to Top of Page
  Previous Topic Topic Next Topic  
Bookmark and Share
 New Topic  Topic Locked
 Printer Friendly
Jump To:
Petroleum Equipment Forum © 2014 Petroleum Equipment Institute Go To Top Of Page
Register Now! XML Feed Follow us on Facebook RSS Feed Snitz Forums 2000